Back to overview
Degraded

Kempower Mobile Data Connectivity issues

Sep 22 at 11:23am UTC
Affected services
Kempower Mobile Status
Charger to OCPI Availability
ChargEye OCPI Command Integrations - START SESSION
ChargEye OCPI Command Integrations - STOP SESSION

Resolved
Sep 23 at 01:00am UTC

The mobile data connectivity issue was resolved at 01:00 UTC by the 4G operator.

Created
Sep 22 at 11:23am UTC

There was an issue affecting 4G connectivity of Kempower charging stations. The problem affected 57% of 4G-connected Kempower chargers connected to ChargEye globally between 22.09.2025 11:23 UTC and 23.09.2025 01:00 UTC.

The chargers relying on Mobile Data Connectivity lost Internet connection. The outage may have affected payments on public charging stations, and energy optimization on fleet charging sites.

Kempower Cloud services, including ChargEye and MyKempower, operated normally during this time.

The outage was caused by a global connectivity issue on the mobile data connectivity provider.