Back to overview
Degraded
Charging Progress Information Not Loading on Mobile
Nov 13 at 11:00am UTC
Affected services
Kempower Mobile Status
Resolved
Nov 17 at 11:00am UTC
The issue affecting the charging progress graph on the mobile status page has been resolved.
Affected services
Created
Nov 13 at 11:00am UTC
We are currently investigating an issue where the charging progress graph on the mobile status page does not appear for users. The page may load without showing the usual progress information.
Affected services