Back to overview
Degraded
Power Group Graph Data Unavailable
Dec 16 at 11:44am UTC
Affected services
ChargEye / MyKempower User Interface
Resolved
Dec 16 at 12:51pm UTC
We have applied a fix and power graph data should be available again, thank you for your patience!
Affected services
Created
Dec 16 at 11:44am UTC
We are currently investigating an issue with power group graph data not being available. This results in a blank graph being shown when attempting to view the graph with certain timeframes.
We have identified a potential root cause and working on fix to restore functionality as quickly as possible
Affected services