Back to overview
Degraded
API update caused pre-conditioning to fail
Jan 14 at 11:47am UTC
Affected services
ChargEye / MyKempower User Interface
Charger to OCPI Availability
Resolved
Jan 14 at 02:48pm UTC
EV pre-conditioning performance returned to normal on 2026-01-14 at 14:48 UTC when an API rollback was completed.
Affected services
Created
Jan 14 at 11:47am UTC
An API update on 2026-01-14 at 11:47 UTC caused pre-conditioning certificate validation to fail
Affected services